Menü
Im Menü finden Sie Aktionen rund um die Arbeit mit APS Desktop, beispielsweise Anlegen, Bearbeiten und Speichern von Dokumenten, das Aufrufen von Ansichten sowie Zugriff auf Aktionen.
Menüleiste
Menü Datei
Im Menü Datei befinden sich grundsätzliche Dokumentenoperationen.
| Symbol | Eintrag | Beschreibung |
|---|---|---|
|
|
Neu… |
Öffnet den Dialog Neues Dokument erstellen, in dem Sie ein neues Dokument auf der Basis einer bestehenden Dokumentart oder einer Dokumentvorlage anlegen können. |
|
|
Öffnen |
Öffnet die gewählten Dokumente.
Tipp: Verwenden Sie die Steuerungstaste oder
Umschalttaste, um mehrere Dokumente zu
markieren. |
|
|
Öffnen… |
Öffnet den Dialog Dokument öffnen, in dem Sie Dokumente in APS Desktop nach Dokumentart und Dokumentennummer suchen und gefundene Dokumente öffnen können. |
|
|
Editor schließen |
Schließt das aktive Dokument im Editorbereich. |
|
|
Alle Editoren schließen |
Schließt alle geöffneten Dokumente im Editorbereich. |
|
|
Speichern |
Speichert die Änderungen im aktiven Dokument im Editorbereich. |
|
|
Alle speichern |
Speichert die Änderungen in allen geöffneten Dokumenten im Editorbereich. |
|
/ |
Wiederhergestellte Speicheraufträge… |
Sollte die Verbindung zum Server abbrechen, können Sie noch vorhandene Speicheraufträge hier wieder aktivieren. |
|
|
Duplizieren |
Dupliziert das aktive Dokument im Editorbereich. |
|
|
Vorlage erstellen |
Legt basierend auf dem aktiven Dokument eine Vorlage im Editorbereich an. |
|
|
Erneut speichern und Nächstes |
Speichert das aktive Dokument, schließt den zugehörigen Editor und legt ein neues Dokument auf Basis derselben Vorlage an. Die Funktion ist verfügbar, wenn das aktive Dokument aus einer Vorlage angelegt wurde. |
|
|
Erneut speichern |
Forciert erneutes Speichern im aktiven Dokument im Editorbereich, auch wenn das Dokument nicht geändert wurde. |
|
|
Löschen |
Löscht die gewählten Dokumente aus der Datenbank. |
|
|
Gelöschte Dokumente… |
Öffnet den Dialog Liste der gelöschten Dokumente, in dem Sie die bisher gelöschten Dokumente verwalten können. |
|
|
Bericht erstellen… |
Legt einen Bericht an, der in Ihrer Inbox bereitgestellt wird. |
|
|
Massenoperation erstellen… |
Erlaubt es Ihnen, für alle oder eine Teilmenge der Dokumente eine Massenoperation anzulegen. Die Dokumentart und -nummer dienen als Deskriptoren. |
|
|
Neue Suche |
Verwirft die bisherigen Suchergebnisse. Sie können einen neuen Suchbegriff eingeben. |
|
|
Suche verfeinern |
Standardmäßig ersetzt eine neue Suche die bisherigen
Suchergebnisse. Bei einer verfeinerten Suche können Sie
zusätzliche Suchbegriffe eingeben, um die Anzahl der
Suchergebnisse zu verringern.
Tipp: Im Hilfetext
wird 'Suchen verfeinert Suchergebnisse'
angezeigt. |
|
|
Suche speichern |
Speichert die Suche. Sie können Sie später über die Ansicht Gespeicherte Suchen erneut ausführen. |
|
|
Aktualisieren |
Lädt das aktive Dokument im Editor neu aus der Datenbank. |
|
|
Importieren… |
Öffnet den Import-Assistenten, mit dessen Hilfe Sie Daten in APS Desktop importieren können, zum Beispiel aus einer CSV- oder XML-Datei. |
|
|
Exportieren… |
Öffnet den Export-Assistenten, mit dessen Hilfe Sie Daten aus APS Desktop exportieren können, zum Beispiel in eine XML-Datei. |
|
|
Dokumentendefinition aktualisieren |
Wendet Änderungen an der Dokumentendefinition an, die andere Benutzer*innen während Ihrer laufenden Sitzung vorgenommen haben. Sie müssen sich dafür nicht ab- und erneut anmelden. |
|
|
Mein Konto |
Öffnet den Dialog Benutzerinformation, in dem Sie Daten zu Ihrem Konto und Ihre Privilegien sehen können. Außerdem können Sie hier Ihr Passwort ändern. Für weitere Informationen siehe Passwort ändern. |
|
|
Abmelden |
Meldet Sie aus der aktiven Session ab. Danach können Sie sich erneut anmelden, zum Beispiel an einer anderen Datenbank. |
|
|
Beenden |
Beendet APS Desktop. |
Menü Bearbeiten
Das Menü Bearbeiten fasst Funktionen für das Bearbeiten von Dokumenten zusammen.
| Symbol | Eintrag | Beschreibung |
|---|---|---|
|
|
Ausschneiden |
Schneidet die aktuelle Auswahl aus und kopiert sie in die Zwischenablage. |
|
|
Kopieren |
Kopiert die aktuelle Auswahl in die Zwischenablage. |
|
|
Einfügen |
Fügt den Inhalt der Zwischenablage in das aktive Element ein. Hinweis:
Sie können Elemente nur an von der
Dokumentstruktur erlaubten Stellen einfügen. |
|
|
Suchen und Filtern… |
Öffnet den Dialog Suchen und Filtern, in dem Sie in der Dokumentstruktur suchen und ersetzen können. Tipp:
Sie können den Dialog für eine reine Suche
nutzen, den Suchbegriff markieren und die Dokumentstruktur
filtern. Gruppen, die Ihren Suchbegriff nicht enthalten,
werden in diesem Fall ausgeblendet. |
Menü Navigation
| Symbol | Eintrag | Beschreibung |
|---|---|---|
|
|
Zum ersten Dokument springen |
Aktiviert das erste der geöffneten Dokumente. |
|
|
Vorheriges Dokument |
Aktiviert das vorherige geöffnete Dokument. |
|
|
Nächstes Dokument |
Aktiviert das nächste geöffnete Dokument. |
|
|
Zum letzten Dokument springen |
Aktiviert das letzte der geöffneten Dokumente. |
|
|
Ersten Anhang selektieren |
Wechselt im Editorbereich zum ersten Anhang (wenn das Dokument mehrere Anhänge hat). |
|
|
Vorherigen Anhang selektieren |
Wechselt im Editorbereich zum vorherigen Anhang (wenn das Dokument mehrere Anhänge hat). |
|
|
Nächsten Anhang selektieren |
Wechselt im Editorbereich zum nächsten Anhang (wenn das Dokument mehrere Anhänge hat). |
|
|
Letzten Anhang selektieren |
Wechselt im Editorbereich zum letzten Anhang (wenn das Dokument mehrere Anhänge hat). |
Menü Ansicht
Im Menü Ansicht können Sie unterschiedliche Ansichten aktivieren und deaktivieren und zwischen verschiedenen Perspektiven des APS Desktop wechseln.
Außerdem können Sie benutzerdefiniert Einfluss unter anderem auf das Erscheinungsbild der verschiedenen Perspektiven nehmen, die dort auch aktiviert und zurückgesetzt werden können. Für weitere Informationen siehe Perspektiven und Ansichten.
| Symbol | Eintrag | Beschreibung |
|---|---|---|
|
/ |
Ansicht öffnen |
Öffnet weitere Ansichten. Für weitere Informationen siehe Ansichten. |
|
|
Dokumentenperspektive |
Schaltet in die Dokumentenperspektive von APS um. Die Dokumentenperspektive ist die Standardperspektive, in der Sie Ihre Dokumente manuell erfassen. Sie enthält alle Befehle und Funktionen, die Sie für die Suche nach Dokumenten und die Bearbeitung von Dokumenten benötigen. |
|
|
Schnellerfassungsperspektive |
Schaltet in die Schnellerfassungsperspektive von APS um. Nutzen Sie die Schnellerfassungsperspektive, um lokale Medienbestände im Rahmen einer Schnellerfassung oder Serienerfassung in APS zu überführen und dort verwaltbar zu machen. |
|
|
Verwaltungsperspektive |
Schaltet in die Verwaltungsperspektive von APS um. Verwenden Sie die Verwaltungsperspektive für administrative Arbeiten der ersten und zweiten Ebene, zum Beispiel die Vergabe von Zugriffsrechten, die Verwaltung von Nummernkreisen oder den Import von Berichtskonfigurationen. |
|
/ |
(Weitere Perspektiven) |
Falls Sie weitere Perspektiven angelegt haben, werden diese im Menü unterhalb der drei standardmäßig vorhandenen Perspektiven angezeigt. |
|
|
Datenbank-Dashboard |
Öffnet das Datenbank-Dashboard als Ansicht Start im Editorbereich. |
|
|
Perspektivenverwaltung |
Öffnet den Dialog Perspektiven, in dem Sie angepasste Perspektiven speichern und zwischen den verschiedenen Perspektiven umschalten können. |
|
|
Benutzervorgaben |
Öffnet den Dialog Benutzervorgaben, in dem Sie das Erscheinungsbild von APS und verschiedene Vorgaben individuell anpassen können. Für weitere Informationen siehe Benutzeroberfläche anpassen. |
Menü Aktionen
Im Menü Aktionen können Sie benutzerspezifische Aktionen hinterlegen.
| Symbol | Eintrag | Beschreibung |
|---|---|---|
|
/ |
(Benutzerspezifische Aktionen) |
Zeigt benutzer- oder benutzergruppenspezifische Aktionen, beispielsweise ein Index-Aufbau oder Jobs zur Erzeugung von benutzerdefinierten Berichten oder Exporten. |
|
|
Aktionen aktualisieren |
Standardaktion. Aktualisiert die Liste der benutzerspezifischen Aktionen. |
|
|
Massenoperationen |
Standardaktion. Öffnet den Dialog Massenoperationen verwalten, in dem Sie Massenoperationen hinzufügen, entfernen, bearbeiten und ausführen können. |
|
|
Protokoll |
Standardaktion. Öffnet die Sicht Protokoll im Editorbereich, in der der Status aller ausgeführten Aktionen angezeigt wird. |
Menü Hilfe
| Symbol | Eintrag | Beschreibung |
|---|---|---|
|
|
Info über APS Desktop |
Öffnet den Dialog Info über APS Desktop, in dem detaillierte Versionsinformationen, Kontaktmöglichkeiten und Installationsdetails angezeigt werden. |
|
|
Knowledge Center |
Öffnet das APS Knowledge Center im Browser. |
